powered by Jive Software

Using new sounds for Incoming messages

Testing out the Spark and openfire IM. So far love the programs, easy to use and smooth graphics. One glitch I found was with the sound options. If use another sound .wav file it doesn’t work. I have tried placng the files in the Spark resource/sound folder. I have looked at the size, security etc… I have even renamed the .wav file the same as the outgoing.wav file with no improved result. The sounds that Spark provides work, so no prblem there, just any new ones that are added for personal customization don’t. Anyone else have this problem?

You should be able to tell Spark that you want to play a different sound file by going to Spark -> Preferences (I think there is a sounds/notifications option) and then you can browse to the wav file that you wish to play for a certain action.

Hmmm strange after i posted this, i tried my new sound file again, logged back out logged in and it finally worked. I had exited out a few times before and it didn’t work. Perhaps three times is a charm. Had the sound up too. Ah well, thanks for replying Leebwalker!!!