powered by Jive Software

Webchat error

Hi,

I have the problem with my Webchat. I copied all the plugins to /plugins of WIFI. But when i navigate the Webchat webpage in the Admin Console under Spark Fastpath tab, sidebar pane under tools. See below error. My Wildfire server is running in port 9090. I already read some forums with the same case but i dont get the answer. pls provide me on how to fix this mess. thanks & God bless!!!

Chat Demo Mode

To test a workgroup request, click on the following icon(s):

Unable to connect to server using the following settings:

Server: server name

Port: 5223

Test Connection

Please change your server settings in the setup tool

Hi,

I already fixed my problem connecting in webchat. I checked the error log and what i got is it seems that my host name is not resolve to the domain name of my Wildfire config. Just check the config of your chat-settings.xml if its the same to your hostname. If you can guys have encounter the same problem you can try this as isolation.

God Bless!

regards