WebSupport problem


I installed at Openfire 3.5.2 the Plugin Fastpath Service and Fastpath Webchat.

But now after I set up a Workgroup I tried to start a support “ticket” but I always get “We are unable to connect you to an agent. Please try back later.”

I have no idea how I can solve this problem. Need your help!



Can you provide more specifics on the configuration of your system as i have this issue too on my production server.


Server OS?



anything else you can think of.

Yes of course.

Database: mysql 5.0.26

Server OS: OpenSuse 10.2

Version und Anbieter der JVM:

1.5.0_15 Sun Microsystems Inc. – Java HotSpot™ Server VM

LDAP: no, OpenFire database

OpenFire is running well, but after I installed the FastPath Webpage plugin I have to login some times if I want to set up something in the administration panel.

Message was edited by: UncleSam

Ok so you setup is completely different than mine (I don’t know if that is good).

My setup:

Server OS: Server 2003 SP2

We us SSO

Database: MySQL


Interestingly we have a testbed server with everything the same except SSO and it works great.

Well. I wasnt able to connect to webchat at my production server either. It was working at localhost when i was testing at home. So this could be network setup issue, though i dont know what can cause this. I have tried to insert sample snippet to a html and put it in our intranet, but all i got it’s a blank page. And yes, while setting up webchat i was logged out of the Admin Console dozens of time (every refresh probably). As it’s not critical for us and i was just testing i have “played” for a 20 mins and deleted it. Too tricky to setup, even in simple local network.

OS: Arch Linux

Openfire: 3.5.1

Server is in the same subnet as other clients, with static IP (no DNS, etc.). Clients are connecting by IP address. I’m administrating it remotely via Admin Console or ssh. Though i have this IP address in my hosts file, i wasnt able to setup webchat using servername, i still had to point to IP address on webchat initial setup page.

I’m having the same problem.

OS: 2003 SP2

Webserver: IIS6

SQL: SQL Server 2000

Try the following (assuming both Fastpath service and Webchat are installed on the OpenFire server):

  1. run the FastPath setup again (http://server.address:9090/webchat/setup-index.jsp) and make sure that the server name entered is the same as the one in the Server tab of the OpenFire admin page

  2. make a test user agent and have it as the only one in the workgroup/default queue, and log in as that user in Spark, making sure that after Spark starts up the Fastpath tab shows up at the bottom

  3. you can do a quick test by checking the http://server.address:9090/webchat/ address