powered by Jive Software

What smack API version should i use to create Android chat app

Hi everyone,

          i m new to open fire. i want to create a chat app. Can anyone help me to get to know Smack APi version that should i use? should server must have TLS/SSL certificates compulsory while development. ( I choose ubuntu as server in my context) . Help help me as soon as Possible.

Thanks in advance.