powered by Jive Software

What version of Jetty is in Openfire 3.7.1?

Hello,

I am running a Retina scan and it is returning an open vulnerability “Jetty Denial of Service” for Openfire 3.6.4 saying it found Jetty 6.1.X and the fix is it upgrade to Jetty 8.1.0 RC2 or newer. Is there any version of Openfire that contains Jetty 8.1.0 RC2 or newer? If not, will this be fixed in the next release of Openfire?

Thank you,

Mimi

Hi Mimi, from the JIRA tickets it looks like the plan is to go to 7 - http://issues.igniterealtime.org/browse/OF-134. Hope that helps.