powered by Jive Software

Where are the old Spark versions?

Could not get Spark 2.9.3 to work with Openfire Server 4.5.2. Ended up having an old version 2.5.3 I loaded and it worked no problem. But I could not find any old versions on the ignite realtime downloads. Where oh where could they be :slight_smile: ?

Old downloads are available at https://download.igniterealtime.org/

What are the issues that you are experiencing?

1 Like

Guus, should we put this link somewhere on the site? I think i saw it once, but i don’t remember such links. Usually i point to https://github.com/igniterealtime/Spark/releases :slight_smile:

Both look links are fine. Adding them to the site makes sense, as this question does pop up repeatedly.

1 Like

What’s the problem with Spark 2.9.3 and Openfire? Maybe we can help you fix the problem.

I downloaded 2.9.3 with jre version. I seems to me that previous versions may have had a “recommended” label on them and that they are just the .exe version. Anyway I got certificate errors and tried to troubleshoot it with previous posts but it became too time consuming. On my next install I can do it again and I can let you all know what errors I am getting then. Thank you for your prompt replies and concern. I (we) love spark!!

Recommended and with JRE is the same. We have dropped the “recommended” label on installers including JRE (see Openfire, it is now recommended to get version without Java included). Just because our included version is older than the latest and with Oracle’s complicated licensing we might stop bundling Java in the future for all products, so users/admins would have to install Java themselves.

Btw, give a try to this build. It might work better with certificates.