powered by Jive Software

Where can I download a older version of the restApi plugin?

Hello everyone,

the latest version of the restApi plugin requires Openfire 3.11+ because of the changes in version 1.2.0 with the JSP libraries update. I need the restApi for an Openfire with the version 3.8.2 so i like to download the restApi plugin with version 1.1.7 so I can run it on Openfire 3.8.2. Is anyone here who has this version for me? If you have it, please could just attach it to a reply here?

Thank you very much!

You could try this artifact built from the 3.10 branch of openfire

Project-Plugins

You can also clone the source repo via git and checkout a specific release branch or tag and then build the plugins vi make.

*For future reference