powered by Jive Software

Where can I find Previous / Legacy versions of Gateway Plugin?

I am running Openfire 3.3.2 and had uninstalled the Gateway Plugin. I tried to re-install it but since the latest version of Gateway plugin requires latest version of Openfire I am a bit stuck.

For some strange reason I cannot find the download link to any of he previous versions of the plugins. Does anyone know where they are?

Thanks…

Here is the URL for the 1.1.4 plugin:

http://www.igniterealtime.org/downloadServlet?filename=openfire/gateway/1.1.4/ga teway.jar