Wildfire 3.1.1 windows


I just have installed wildfire 3.1.1 and it’'s easy to use and working well.

For testing purposes I installed it on my dev machine which is running XP-pro

My problem: The production machine is running NT4 ( I know it’‘s old BUT Rock stable) and as I can’'t launch the admin area, besides a popup message.

I would like to know if there is any way to get this running on NT4 Sp6a ?

Any hint welcome.


Hey turbo,

As long as you are using Java 5 or later you should be fine. It is possible that the installer may not work but you can install the server from the .zip file. Having said that, could you check the log files and post the errors that you see?


– Gato

Hi Gato,

thank’'s for replying.

In the mean time I installed Java 5, but was not able to find any zip file othet then the nightly builds. Anyways, I tried to run the installer 3.1.1 again but had the same problem as before.

The popup message: Error opening media file. Please move this file to an ascii-only path like c:\

In addition I got an error log entry in the temp dir (copy / paste)

Started executable E:\wildfire_3_1_1.exe at Fri Jan 26 19:52:18 2007


ERROR: Could not open

I even tried to copy / paste the directory from my XP install to NT and by starting \bin\wildfire.exe the popup message mentioned above comes up. By clicking Okay the little screens comes up and shortly after the ‘‘Launch Admin’’ button. Hitting this brings up the browser with an connection error. Port 9090 is NOT in use from another program.

So, that’'s all I have so far.


Hi Gato,

I found the zip file for 3.1.1 under the crossplattform download.

Now by clicking of \bin\wildfire.exe I get this popup message:

No JVM could be found on your system. Please define EXE4J_Java_Home to point to an installed JDK or JRE.

As I mentioned in the earlier reply from today, I have installed Java 5 in E:\Programs\Java\jre1

Any tip would be greatly appreciate.


Hi turbo

Sorry for the late reply.

On the server I run this on, I also had an admin equivalent ID when I installed it. I’'m also running MySQL ver 5 for the backend.

I didn’‘t experiance any issues with either the install or the running of the server. I did install 3.1.1 over 2.5.1 although I don’'t think that would matter asit detected the previous version and uninstalled it first.


Hi Martyn,

As I was trying to install Wildfire, it was done with the admin account. But just a curious question: Did you run NT4 Server or WS ?

I could install it without any problems on NT4 WS. Look at my other post “Wildfire on NT4”

Thank’'s again.


Hi Turbo

I installed this on NT 4 Server which was a vanilla install with just SP6a added.

I have not been able to install 3.2 beta or RC as the install reports an error starting the GUI - what error are you seeing reported ?


Hi Martyn,

now I am a bit stunned.

I have also a standard NT4 Server install with sp6a only.

A Vanilla install > I am not that familiar with the “insider” language, but I assume it was a “piece of cake” so to say.

Yes, mine too.

The error I get when trying to install with the installer:

Error opening media file. Please move this file to an ascii-only path like c:\

Clicking okay, the message was gone and nothing happend.


Dear All

Please help me , how to setting in below text


JDBC Drivers

The JDBC driver for MySQL is bundled with Wildfire, so you do not need to download and install a separate driver.

In the Wildfire setup tool, use the following values:

driver: com.mysql.jdbc.Driver

server: jdbc:mysql://[YOUR_HOST]/[DATABASE_NAME]

where and are the actual values for you server. In many cases localhost is a suitable value for when your database is running on the same server as your webserver.

Setup Instructions

Make sure that you are using MySQL 4.1.18 or later (5.x recommended) ¹.

Create a database for the Wildfire tables:

mysqladmin create

(note: “databaseName” can be something like ‘‘wildfire’’)

Import the schema file from the resources/database directory of the installation folder:

Unix/Linux: cat wildfire_mysql.sql | mysql ;

Windows: type wildfire_mysql.sql | mysql ;

Start the Wildfire setup tool, and use the appropriate JDBC connection settings.

¹ Character fields larger than 255 are not supported by versions prior to MySQL 4.1.18. If you cannot upgrade MySQL to the latest version, you will then need to change the database scripts. In particular, replace VARCHAR(1024) with VARCHAR(255) in the resources/database/wildfire_mysql.sql script

thank for all

Hi Turbo

By vanilla, I mean it’‘s just a basic install from the boot CD plus AV S/W - could it be your AV is stopping the executable ? Are you sure the EXE you have isn’'t corrupt ?



it is the same install.exe with which I could install wildfire just fine onto the NT-WS. And AV is on the machine, but not scanning.

By the way, because you mentioned it worked on NT Server, as of writing here, I am able to install it on my NT server machine at the office. The installer wizard comes up …

So, I dicided yesterday already to make a fresh install on this particular machine and will see what happens. I hope to be done tomorrow and let you know what the result is. Croos the fingers !


Hi Martyn,

some interesting things.

The installer I downloaded the first time, it installed on XP, after that I tried on NT4 Server and didn’'t work, installed without any problem on NT4 WS. All mentioned in the other posts.

Did as mentioned a clean install of the server with NT4Server + Sp6a (nothing more) tried the installer, no luck > same error message as in the previous post. Couldn’'t believe it. !

Because I did a new download and test run with my other NT4 Server in the office, I did a download again (server is at another location at the office) and this time it went “like a piece of cake”

Any ideas ? Any clues ? I guess, a new downlaod would have done it, no need to makle e fresh install of the OS. For next time I know what to do. The question still remains: What can cause this odd behavior ? I can’'t think that the files for download are changed in between, or do they ?

Happy chatting now.