powered by Jive Software

Wildfire and slimserver does not co-exist

Hello List,

Just a small bug ive found. I’‘ve done three fresh FC4 server builds. Wildfire works great! Very easy to get setup. I’'ve found that I can NOT run both wildfire & slimserver on the same server. I have not tried changing from the defualt ports of either program. Wildfire ( Browser-admin) being port 9090 & slimserver web GUI running on port 9000. Has anyone else run into this? Ive googled but haevnt found anyone with a workaround for this.

One or the daemon starts fine as long as the other is not started. When trying to start the second of either the service shows started fine(OK), but when doing a no process running?

Wildfire v 2.6.2

slimserver v 6.2.1

Thanks

Barry Cisna

Welcome Barry,

I assume you mean this http://www.slimdevices.com/documentation/Squeezebox-Owners-Guide.pdf slimserver? One may read there on page 21 that port 9000 9090 and 3484 are needed.

You can edit conf/wildfire.xml and configure another port for wildfire, 9092 or even disable the http port (set to -1) and use only port 9091 for https connections.

Please back up your wildfire.conf file before editing it.

LG

Hi LG,

Hey Thanks for the quick comeback! I missed that were slimserver used port 9090. Thought it just used 9000? When i do an nmap of the server it never even shows port 9000 open with slimserver running? Now I can have Wildfire running and listen to my Mp3 tunes at work when I have time as well. Who WHO!

I edited wildfire.xml to ports 9091 http & 9092 for https.

Now both Wildfire & Slimserver are happy on my little server,

Thanks Again.

Barry Cisna