Wildfire cause errors, runing as service

My english in not the best i can.

I have a stable Wildfire 3.0.1 installation on Windows 2003 sp1 DC, of course with LDAP AD integration, database in MSSQL, and everything is worked fine.

After a test period (something around a week runing as ****


) i close an application, ran “bin\wildfire-service.exe /install” and “net start wildfire”. Server was started and worked the same as application, but after day or two i recive lot of errors in EventLog. They says “Cannot bind to LDAP”, “Connection lost” and something like that. Then i just restart the whole server. After three days problem is repeat…and again…and again.
Then i just do:

net stop wildfire

bin\wildfire-service.exe /uninstall

Now it`s running as application (again) and everything is fine (again).

Is this a bug or feature?

Guys?.. Anybody?..


you give only little information so it’'s hard to help you. But as you are using 3.0.1 you should disable the ldap connection pool*. Do you see errors in the Windows Event Log or in the Wildfire error log? Do you see stack traces which you can post here?




        ... other ldap settings here
        <connectionPoolEnabled>false</connectionPoolEnabled>         </ldap>

In Windows EventLog i see lot of errors from other services installed on this DC - Exchange 2003, ups network control, Windows File Replication Service, etc.

AFAIK, Wildfire not store any messages in to Windows EventLog, only in /logs/*.log, am i right?

I have made modification of wildfire.xml as you say, installed the service again and start it. Waiting for result now.

If problem repeats i will post stack trace, ok?


if you see uncommon errors in the Wildfire log files then it may indeed be interesting if the time stamps of these errors match entries in the Windows Event Log.


Thanx for “LDAP connection pool”, that`s it.

Server is running something about a week without errors.