Wildfire is not running as a service! PLEASE HELP

I just did an upgrade to Wildrire 3.0.1 and everything went fine. I upgraded all the clients and everything connects. when i shut off the wildfire server on the desktop of the server the clients disconnect. So then i ran the windfire-service.exe and it dose not seem to be working.Wildfire is running on a win2003 server! Any ideas on how to get wildfire to keep running as a service?

Please Help




also “net start Wildfire” does display an error for me, while it seems that “wildfire-service /install” and “/uninstall” run fine.

I’'m using “Wildfire 3.1.0 Beta”.


I did the wildfire-service /install and it worked the the service starw worke but when i log off the server it kills Wildfire

Should i update to the beta?


as there the code did not change this may not help. I wonder if I have a problem with policies / permissions.

So you can start the service with “net start wildfire” and it still ends if you logoff?


Yes sir


this makes me really wonder if some signals are still send to the java process while wildfired.exe should filter them.

A wildfire-service.vmoptions file in directory bin with


could help, but this looks weird.


What OS are you running? In windows make sure that the service is running “automatic” and “localsystem” under LogOnAs.

its 2003 server and it worked fine before the upgrade…Should i try the 3.1.0 beta to see if it fixes it?

Just messing with restarting the service in administrative tools seem to have fixed it…Weard