powered by Jive Software

Wildfire server 2.6 and JBother client - not able to connect

Hi,

I have wildfire 2.6 and JBother client. I have configured both but still iam not able to connect the client with server. Please help me to solve this problem

Can you explain what exactly you mean by not able to connect? Do you have an error log entry, or an error message when you attempt to connect. What authentication are you using, embedded database? Active Directory? LDAP? Are you using a Windows version? Linux?

We all like to help, but we need to know specifics of your issue to be of any use to you.

Jeff

Hi,

A wildfire server which is running in my PC, with port number as 5222 for client, 5269 for server port. When click log in button in the client, a popup comes saying

XMPPError Connecting to 192.168.12.106:5222[/b]

in server it throughs IO exceptions

with regards

wasim

ON the server interface, does it look like it is running normally with exception to the I/O exceptions? Also, are you using Windows? Can you post your wildfire.xml for us to look at?

Jeff

Hi,

This is the XML file which i use

Hi,

This is the XML file which i use

wasim

FYI, i have Wifi 2.6.0 and JBother 0.8.9 running fine together. So it MUST be a configuration problem. Was it working with older versions? Is it the first time you try to login with JBother?

What values do you have in your Account (in JBother) in fields Username, Server ? If you use server’'s name, is it resolvable in your network? You can try putting IP instead to test.

Hi,

Could you please tell me, how to configure the server and client

wasim