powered by Jive Software

Will not run from Program Menu

Two of our users are experiencing the following problem:

After a successful install, the program appears in their program menu; however, it will not run from there.

Any ideas?

Thank you!

we saw the same behaviour with the MSI file (2.5.5). If you run the 2.5.6 exe that problem goes away for us.

Thanks for your help. We are having TONS of issues with the new version, so we are sticking to the old one. Although, maybe I will have just those two users try the new one. Thanks again!

hmm, what issues are you having? Our installs of 2.5.6 are working very well (we have many GTalk users that need gateway functionality and this was the first version that showed that icon for self-registration so it was a must for us)? I’m curious so I can keep my eyes open in case the issues come up here. thanks

#1 issue: Install file will not run

#2 issue: Install file will run but will not complete installation

#3 issue: During install, states it cannot find a certain file and nothing else will happen

ah yes, the MSI file is all messed up and they seem to not be too concerned with fixing it until they roll out 2.5.7 (plus they leave the messed up MSI files up on the site which boggles the mind). If you run the exe of 2.5.6 all will work fine. Of course if you need to roll out from Active Directory or something like that you are in a bind and then need your own MSI packaging program. Because of the 2.5.5 problems you’ve described, we’ve had to go around to the few users that had the issue (it seemed intermittent) and do a hands on install with the 2.5.6 exe file which is tedious. We’ve been hoping the get the new version out soon with a working MSI so we can avoid more of that kind of work but it appears to have dragged on for a while and now we will be postponing our full implementation until after ths is worked out (since, as I mentioned, GTalk gateway visibility is critical to us).

Fun, eh?

Are you attempting to install via the MSI or EXE.

Even more fun for me since everyone works at home, all over the country and I don’t have the luxury of installing it hands-on.

I tried to run the .exe file on my laptop, but I had issues. I’m sticking with the old file until I know the bugs are worked out!

Both.

I had them uninstall-reboot-and reinstall using the 2.5.6.exe. Everything works now. Thanks!