powered by Jive Software

Openfire meeting not work with more than 2 users

Openfire meetin is Great, but it to complex to install and configured…
I have installed

  1. Openfire 4.5.1
  2. Ofmeet 0.9.5
  3. jitsi videobridge 3.2
    i turned off my firewall, add focus user to group chat, (owner).
    but it only work with 2 user, when 3rd join the room, immediately lost camera, no user only see yourself camera.
    Please show me why? how to fix it.
  1. Are you using active directory authentication?
  2. Did you create a focus useraccount? There are other things to check, but I’m not at work with all my links to the resources. Everything you need can be found by searching the forums here.

Thanks Dburson for your answer!

  1. i am not using Active Directory authentication.
  2. and by the default, the Focus user is available on the “Users/Group” as picture below
    image
    with 2 user, every thing is ok.
    image
    but with more than 2 user (3 user), the error appear, no camera, no audio.
    image
    and this is setting of my group chat
    image

if you experience with this, please tell me how to fix this error. Thanks you

if you are being a nat, then you’ll need to add you external ip and internal ip address. also, make sure that you’re not blocking port UDP 10000. again, if behind a nat, you’ll need to forward that port

Are you testing internally to the network or externally??? If testing internally, you will not need anything forwarded or pinholed in your router. Just have the firewall disabled for the time being.

Test firstly via web client, as that will allow you bypass any certificate issues, which cannto be overcome with android app for example.

Your focus user is not logged in. You should have something like this

image

My suggestion for you is to try the customized version of openfire meetings used by Pade. You can find the plugins here - https://github.com/igniterealtime/openfire-pade-plugin/releases

With this version, you need both ofmeet.jar and offocus.jar files

Have you gotten anywhere with this?

Try adding the following system properties.
Once we added these, and of course using Google Chrome for the chat, it has worked great.
We had 9 users, plus desktop sharing just the other day.

org.jitsi.videobridge.ofmeet.desktop.sharing.chrome.enabled 	true
org.jitsi.videobridge.ofmeet.min.chrome.ext.ver 	59
ofmeet.p2p.enabled 	false
org.jitsi.videobridge.ofmeet.desktop.sharing.chrome.enabled 	true