powered by Jive Software

Openfire Pàdé version 1.3.3 released

The Ignite Realtime community is pleased to announce the release of version 1.3.3 of the Pàdé plugin, which offers web-based unified communications - chat, groupchat, telephone, audio and video conferencing to Openfire.

This version fixes more outstanding issues and adds some new features. See the changelog and the issue discussions and general discussions for more details.

Your instance of Openfire should automatically display it in the list of available plugins. Alternatively, you can download the new release of the plugin at the Pade Archive page.

For other release announcements and news follow us on Twitter

2 Likes

Hi Dele,

Hope all is well.

I have installed 1.3.3 successfully with Focus & JVB users connecting successfully to the ofmeet room.

When a 3rd+ user joins a room, it causes all users to disconnect. The end result is all 3+ users resolve to “isolated” rooms where they cannot “see” each other. To reiterate, the plugin does not crash - it just causes all users to disconnect from each other.

I am currently using Openfire 4.6.3

Any ideas?

Thank you,
Sam.

Hi,

I can confirm that the issue is with Openfire 4.6.3.

Downgrading to Openfire 4.6.2 resolved all issues.

Thank you,
Sam.

For now, disable the new ghost users tracking in 4.6.3 until the issue if fixed in ofmeet