powered by Jive Software

Pàdé 1.4.0 released!

The Ignite Realtime community is happy to announce the release of Pàdé 1.4.0

image

This version upgrades ConverseJS to version 5.0.2 and adds some other features. Please have a look at the Changelog for details.

For Users
To install, visit the Chrome Web Store. You have 2 branded versions to select from.

  • Pade@Work with your business/office Openfire server,

  • Pade@Home with any public community Openfire server for personal messaging.

For Developers:
To get the best from Pàdé, you should download or clone the source, re-brand, set policies and upload your own version to the Chrome web Store for easy and mass deployment to your users. See the branding folder for details

For other release announcements and news follow us on Twitter

1 Like

Why not Converse 5.0.3?

I was well in to applying Pade mods and testing 5.0.2 when 5.0.3 came out. The security fix is not critical for me, so I will wait for 5.0.4 before the next Converse upgrade.

O Pàdé tem a opção de enviar arquivos via chat?

Yes.you can transfer files with Pàdé like this

image

@Dele_Olajide I have successfully installed the pade to my chrome

I have enabled the workgroup for fastpath from general setting which is saying it will take an effect after next login.

But even after restarting chrome browser as well as pc it is not logging in to workgroup is there any other setting i need to setup ?

Make sure the user is assigned to a workgroup or belongs to a group that is assigned to a workgroup queue.

image

Right click on Pade icon in chrome and confirm workgroups menu is showing an a workgroup is selected.

You should have a groupchat added to the bookmarks for each workgroup the user is assigned to and if you click on the info icon, you should see the workgroup section on the right

Hey Thanks for your help,

It is not showing me group options while i am click in pade icon in chrome.

As Well as i have checked that the member is part of group chat and also added in queue as agent in workgroup but still. I have joined the group where it was showing one member but workgroup is still in showing me “waiting for member”

Any thing i am missing here?

Thanks,
Hiren

Please, please, please don’t tell me you are using an IP address as your openfire domain name :upside_down_face:

image

unfortunately yes is this something causing a problem ? let me assign a domain name then :wink:

Okay i will try after assigning the domain

Preciso instalar algum plugin ?

No it is inbuilt there must be an option in general setting you just need to allow fastpath and you will get connected.

I have assigned a domain an now it’s working perfectly thanks @Dele_Olajide

1 Like