powered by Jive Software

Spark 2.9.4 : Refresh bug in a Room screen


I am a Spark 2.9.4 user and I think I ran into a refresh bug in a chat room.

When I chat in a room my message is not displayed in the chat window but the user can see my message. if I close the living room window and relaunch it, my message is indeed present in the history.

I wanted to give you a ticket in the tracker but unfortunately not the rights to do it

Thank you and see you soon

Problem on spark 2.9.4 and spark_2_9_5-20210111

I haven’t noticed such issue myself. Was your Spark upgraded at some point from older version, like 2.8? What server do you use? Is it Openfire, if so, which version?

Yes I did the update from a 2.8 and my server is Openfire 4.6.1

thank you

Maybe no related, but sounds similar and also started with 4.6.1 update of Openfire. Messages Not Being Delivered To Users

You can as well try fresh profile in Spark (read my comment on the other thread).

are you using the monitoring plugin? If so what version?

Thanks for the feedback

I left with a new profile as marked in your other post. but same problem.

Try : in a living room I write test1 and I do enter, nothing is displayed in the conversation and I close the window with the cross and I directly reopen the living room

do not hesitate if you need other element to trace the bug


I have the version 2.2.0 to monitoring service.
I just deactivated it but still the same


I come back to my problem. I uninstall everything and I did the test even on another computer and the problem comes from my user account !!!

on my PC with another login it works normally you have an idea?

What if you use some other client with your account, like Gajim. Does it work properly? Sometimes account can get bugged in Openfire. I had a problem in the past with one account showing as away all the time i think and only creating a new account with a number at the end for that user helped. Recreating account with the same name didn’t help.