powered by Jive Software

What is the password already set to for 'Administrator Account' when setting up?

I’ve tried to set this up a few times, deleted the files in Program Files. What is the default password? I can’t sign in if I skip the step or try to set a new password

Hello!

If you have never set the password of admin and all the time you have skipped in the process of several time of installation then the default password is set as **admin **

Hi,

Thanks. I tried a few installs, each time there was a current password 8 characters long (picture above), I can’t remember what I did on the first install, the password that I would have used wouldn’t let me log in. If I tried to set a new password it said I got the old password wrong. I deleted the Program Files folder before the install. If I skipped the step, I couldn’t log in. I ended up installing the previous version and that worked.

Hello again,

Tell me where you configured the XMPP database? default or with MySQL or MsSQL?

Just simply drop the database and create it again with the same name. After this, install the openfire again then it will not ask you for the confirm password. Only the option will come for to enter new password and confirm password as it ask for the first time installation.

Actually, the database you configured with openfire contains data of all the registered users, groups and all the activity held in the server.

Greetings.

It was the embedded database. That database is in the Program Files directory which I deleted. Each time I tried to install after deleting that directory there were 8 dots in the current password field

Greetings!

Then why are you using Embedded Database as This option requires no external database configuration and it does not offer the same level of performance as an external database. Configured it with MySql as it is free resource or MsSQL express edition with database limit upto 10GB.

This way you will have complete access on the database.

Hello.

I used that option because it requires no external database configuration. I don’t require a great level of performance, I’m looking for something as simple as possible. The database directory is in C:\Program Files (x86)\Openfire\embedded-db\openfire. If I deleted the directory, surely it would delete any previous sign in information

Hello,

Okay then follow these steps, I hope it will help:

Shut down Openfire

Go to the directory where openfire is installed thne ‘\Openfire\embedded-db\openfire.script

Change the line that looks something like this

INSERT INTO OFUSER VALUES(‘admin’,NULL,’’, ‘Administrator’,‘admin’,‘0’,‘0’)

to

INSERT INTO OFUSER VALUES(‘admin’,’’,NULL, ‘Administrator’,‘admin’,‘0’,‘0’)

Save the file, exit the editor

Restart Openfire

Then try to login with admin as user ID and admin as Password.

Good morning.

That must be where the problem is, that directory doesn’t exist. It was there when I installed 3.6.0a, I didn’t have a problem then.

I have no idea why. I’m running Windows 7 Ultimate in VirtualBox.

A post was split to a new topic: Question about database tables being empty